Issues when installing Elements Copy & Sync or Elements Publish for the first time on a Jira instance pinned to a location different from DE

Incident Report for Elements Apps

Resolved

This incident has been resolved.
Posted Jun 25, 2024 - 12:34 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jun 24, 2024 - 18:18 UTC

Update

We have deployed a new fix. The incident appears to be resolved, and installations now work regardless of the region the Jira instance is attached to.
Posted Jun 24, 2024 - 18:18 UTC

Update

We are still investigating the issue. The impact has now extended to all instances pinned to regions outside of Germany (DE). Instances pinned to the DE region are no longer affected.
Posted Jun 24, 2024 - 17:07 UTC

Update

We are continuing to work on a fix for this issue.
Posted Jun 24, 2024 - 13:14 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Jun 24, 2024 - 13:14 UTC

Investigating

We are currently investigating this issue.
Posted Jun 24, 2024 - 13:10 UTC
This incident affected: Elements Copy & Sync and Elements Publish.