Degraded comment Sync in EU Region

Incident Report for Elements Apps

Resolved

This incident has been resolved.
Posted Aug 31, 2026 - 08:01 UTC

Update

All affected customers comments should now have been correctly copied. We continue to monitor the situation.
Posted Aug 21, 2026 - 08:18 UTC

Monitoring

A fix has been implemented and we are monitoring the situation. Missing comments should be synchronized by tomorrow August 21st.
Posted Aug 20, 2026 - 14:52 UTC

Identified

The issue has been identified, and a fix is being implemented. Missing comments will be copied with some delays.
Posted Aug 20, 2026 - 13:45 UTC

Investigating

We are currently investigating reports that comments are not synchronizing correctly for customers in the EU region.
Posted Aug 20, 2026 - 08:56 UTC
This incident affected: Elements Copy & Sync.