Issues with Connected Custom Fields

Incident Report for Elements Apps

Resolved

Incident has been resolved by Atlassian
Posted Nov 21, 2025 - 18:43 UTC

Monitoring

The problem has been solved by Atlassian.

The problem no longer occurs. We will continue to monitor the situation over the next few days.
Posted Nov 21, 2025 - 13:56 UTC

Update

Root cause was identified by Atlassian and an incident was created and published on their status page: https://jira-software.status.atlassian.com/incidents/8z47lzs9vmng
Posted Nov 20, 2025 - 21:14 UTC

Update

Further analysis has revealed that the issue is caused by Jira. We have contacted Atlassian, and they are currently investigating the matter.
Posted Nov 20, 2025 - 16:39 UTC

Update

We are continuing to investigate this issue.
Posted Nov 20, 2025 - 14:41 UTC

Investigating

Connected Custom Fields are currently impacted by multiple issues:
- In some cases, the fields keep loading indefinitely
- In other cases, the fields load correctly but their values are cleared automatically
Posted Nov 20, 2025 - 14:40 UTC
This incident affected: Elements Connect.