Sync Issue: Internal comments exposed as Public in target when edited in source.

Incident Report for Elements Apps

Resolved

This incident has been resolved.
Posted Jan 28, 2026 - 16:05 UTC

Update

We are continuing to monitor for any further issues.
Posted Jan 09, 2026 - 10:11 UTC

Update

We are continuing to monitor for any further issues.
Posted Jan 08, 2026 - 19:44 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jan 08, 2026 - 19:44 UTC

Investigating

Editing a synchronized comment (source) causes private comments (in target) to become public. We are investigating the issue and already have a lead.
Posted Jan 08, 2026 - 17:25 UTC
This incident affected: Elements Copy & Sync.