Following the incident, several bugs have been identified: - Date formats no longer respect user account preferences and are displayed in US format → Awaiting Development. A fix will be implemented as soon as possible. - Custom templates display a blank screen for some users → A fix will be released shortly. - “Error loading document” / response payload size error → A ticket has been opened. The root cause has not yet been identified and is currently under investigation.
For any additional information, please do not hesitate to raise a request on our support platform: https://support.elements-apps.com
Posted Feb 23, 2026 - 13:52 UTC
Monitoring
A fix has been deployed to repair broken macros.
This fix will automatically migrate any Spreadsheet macro encountered on visited Confluence pages.
We are currently monitoring the results.
Posted Feb 18, 2026 - 15:55 UTC
Update
Several fixes have already been implemented, and we are currently monitoring the results.
Additionally, we are working on a fix for customers who are unable to implement the workaround due to a large number of macros.
Posted Feb 16, 2026 - 15:04 UTC
Identified
A solution to fix migration issues has been successfully tested. We are completing final validations before the release.
Posted Feb 12, 2026 - 09:58 UTC
Investigating
It appears that the issue has not been fully resolved and still occurs in some specific cases. We are investigating the conditions under which this happens.
Posted Feb 06, 2026 - 16:28 UTC
Monitoring
A fix has been implemented and we are monitoring the results
Posted Feb 05, 2026 - 19:13 UTC
Identified
The impact has been identified. The issue affects some spreadsheet macros created prior to May 2023 that contain specific parameters not currently supported by the migration process.
The resolution has been found and a patch will be made available in the next hours.
Posted Feb 05, 2026 - 11:08 UTC
Investigating
We are currently investigating an issue where some spreadsheet macros are not working correctly, while others remain unaffected.
The following error appears in the browser developer console: "Cannot read properties of undefined (reading 'storageData')"
We will provide updates as soon as we have more information.