Unable to edit the configurations of Read Only Connected Items (Admin menu only)

Incident Report for Elements Apps

Resolved

This issue has now been resolved.

Thank you for your understanding.
Posted Dec 15, 2025 - 17:40 UTC

Investigating

In the Elements Connect administration menu, the configuration of Read-Only Connected Items cannot be edited, and the message “An error has occurred” is displayed.

This is a partial outage:
- Read-Only Connected Items still work correctly at runtime (in work items).
- Other Connected Item types are not impacted.
- Connected Custom Fields are not impacted.
Posted Dec 15, 2025 - 16:22 UTC
This incident affected: Elements Connect.