Status sync is failing when transition screens are involved

Incident Report for Elements Apps

Resolved

A fix has been deployed and the issue is resolved
Posted Jun 25, 2026 - 12:35 UTC

Identified

The issue has been identified, our development team is working on a fix
Posted Jun 25, 2026 - 09:58 UTC
This incident affected: Elements Copy & Sync.