"App Update Required" Message in issue view

Incident Report for Elements Apps

Resolved

This incident has been resolved.
Posted Feb 26, 2025 - 15:15 UTC

Update

The issue has been resolved.

Please make sure that the "Elements Connect - Helper for Custom Fields Integration" app is up to date (the version should be 11.3.0).

Thank you for your patience and understanding.
Posted Feb 26, 2025 - 15:14 UTC

Identified

The problem origin has been identified, a Connect app release needs to be done to switch to UI Kit 2
Posted Feb 24, 2025 - 11:19 UTC

Update

An investigation is ongoing on Atlassian side
Posted Feb 24, 2025 - 09:08 UTC

Investigating

We have identified an issue where a misleading "App update required" warning message appears within the runtime, on our custom fields on some Jira Cloud instances, despite the app being fully up-to-date.

This message is handled by Atlassian, we reported the issue to their Support – Awaiting their input.
Posted Feb 21, 2025 - 15:35 UTC
This incident affected: Elements Connect.