Potential issue affecting Post Functions

Incident Report for Elements Apps

Resolved

Following our investigation and collaboration with Atlassian, the issue no longer impacts customers.

Our investigation did not identify a definitive root cause, but no further occurrences have been observed. The situation is now stable and all reported cases have been addressed.

We appreciate your patience and understanding.
Posted Apr 01, 2026 - 08:32 UTC

Update

New deployments have been carried out, which may resolve the issue for impacted clients.

The investigation with Atlassian is still in progress, and the issue has been escalated on their side.
Posted Mar 17, 2026 - 10:00 UTC

Update

The investigation with Atlassian is still ongoing.
Posted Mar 11, 2026 - 14:39 UTC

Investigating

We are currently investigating a potential issue affecting the Post Function feature following the release of version 8.6.0 on March 5, 2026.

A limited number of customers have reported unexpected behavior after upgrading. At this stage, the scope and impact of the issue remain unclear, and it does not appear to affect all instances running this version.

Our team is actively investigating the situation and is working with Atlassian to better understand the root cause.

We will provide further updates as soon as more information becomes available.
Posted Mar 06, 2026 - 17:58 UTC
This incident affected: Elements Copy & Sync.