Elements Copy & Sync local recipe synchronization has stopped working.

Incident Report for Elements Apps

Resolved

This incident has now been resolved
Posted Nov 15, 2024 - 12:34 UTC

Monitoring

App is now stable but some customers are still affected by comments not being synchronized during the incident.
Posted Nov 13, 2024 - 10:30 UTC

Identified

The issue has been identified and a roll back has been performed.
Posted Nov 13, 2024 - 10:00 UTC

Investigating

Release of remote instance feature has introduced the issue.
Posted Nov 12, 2024 - 11:00 UTC
This incident affected: Elements Copy & Sync.