Elements Publish macro configuration is broken.

Incident Report for Elements Apps

Resolved

This incident has been resolved.
Posted Feb 29, 2024 - 13:17 UTC

Identified

We are currently investigating the issue.
Posted Feb 29, 2024 - 10:06 UTC
This incident affected: Elements Publish.