The monitoring phase has been completed, with no new problems reported since yesterday. The incident is considered resolved, as there is no ongoing impact. We are actively working with Atlassian on this issue to prevent similar problems in the future.
Posted Nov 21, 2025 - 13:52 UTC
Monitoring
A temporary fix has been implemented while we wait for Atlassian feedback on this matter, recipes are now behaving as expected and execution loops should no longer happening.
Posted Nov 20, 2025 - 15:26 UTC
Identified
Since this morning (20/11), Copy & Sync and Synchronization recipes are misbehaving when Jira API returns a 429 error (Too many requests) due to a change in the answer associated with the error. This is causing execution loops for these recipes.
We are currently implementing a temporary fix for affected customers, and a ticket has been opened to Atlassian Ecosystem to report this problem.