Error when editing Connected Custom fields

Incident Report for Elements Apps

Resolved

The incident has been resolved.
Posted Mar 20, 2025 - 16:06 UTC

Monitoring

Atlassian has deployed a fix and is currently monitoring it. It may take a few hours before being applied to all affected instances.
Posted Mar 20, 2025 - 13:35 UTC

Identified

Atlassian has identified the root cause of the issue and is currently working on a fix.
See: https://developer.status.atlassian.com/incidents/7rr378t2y2n9
Posted Mar 20, 2025 - 10:37 UTC

Investigating

Editing Connected Custom fields is currently unavailable, displaying the error: "Cannot get custom field configuration"
Posted Mar 20, 2025 - 08:44 UTC
This incident affected: Elements Connect.