We are glad to inform you that the incident has been fully resolved. All comments should now have been successfully copied.
We apologize for the inconvenience this may have caused and appreciate your patience while we worked to fix the issue.
If you continue to experience any problems, please do not hesitate to reach out.
Posted Jul 28, 2025 - 13:07 UTC
Update
The restoration process is still underway, and we expect to complete the full resolution over the weekend.
Posted Jul 25, 2025 - 16:00 UTC
Update
Approximately half of the comments have been restored. The restoration process is still ongoing.
Posted Jul 25, 2025 - 07:35 UTC
Monitoring
A fix has been deployed and the situation is gradually improving. All comments that should have been copied or synchronized and are currently pending will be processed progressively. While the issue hasn't been fully resolved yet, the situation should continue to improve over time.
Our development team will continue to monitor the recovery process, which is expected to take many hours. Full resolution is estimated to take between 24 and 48 hours.
We will continue to provide updates as progress is made.
Thank you for your understanding.
Posted Jul 24, 2025 - 15:39 UTC
Identified
The issue appears to be related to how medias are being processed by our app within comments, which seems to be causing synchronization loops. These loops are impacting all customers by significantly delaying the syncing process.
Posted Jul 24, 2025 - 15:19 UTC
Update
After further investigation, it appears that comment copy and synchronization are still working but are experiencing severe latency. We are actively working to restore this functionality.
The Incident summary has been updated accordingly.
Posted Jul 24, 2025 - 14:40 UTC
Investigating
Since July 23rd, the functionality for copying and synchronizing comments is no longer working.