Connected items do not appear for unlicensed users in JSM Portal / Custom fields display a permission error

Incident Report for Elements Apps

Update

A fix has been deployed and we monitor the situation.
Posted Jun 15, 2026 - 09:39 UTC

Monitoring

We got confirmation from Atlassian that both problems are related to a recent JSM update. A fix has been released and we are currently analyzing and monitoring the situation.
Posted Jun 15, 2026 - 09:21 UTC

Investigating

We are aware of an incident impacting the display of Connected Items in JSM Portals for unlicensed users, we are currently investigating the problem.
It appears to be related to a change made by Atlassian to JSM Projects on Friday June 12th.
Posted Jun 15, 2026 - 08:14 UTC
This incident affects: Elements Connect.