Issues with Reporter field

Incident Report for Elements Apps

Resolved

This incident has been resolved.
Posted Oct 01, 2025 - 06:40 UTC

Monitoring

A fix has been implemented, we are currently monitoring the results.
Posted Sep 30, 2025 - 08:23 UTC

Identified

Some issues with Reporter field have been identified. A fix should be deployed very soon.
Posted Sep 29, 2025 - 16:55 UTC
This incident affected: Elements Copy & Sync.